CodeQL library for JavaScript/TypeScript
codeql/javascript-all 0.8.10-dev (changelog, source)
Search

Member predicate PackageDependencies::getADependency

Holds if this package depends on version ‘version’ of package ‘pkg’.

predicate getADependency(string pkg, string version)